Categories
Fail IE10 Uncategorized Windows 8

Hmmm #Windows8 #IE10 Certificate issues – anyone seen incorrect revoked

I\’ve loaded the laptop (a touchscreen one) with the dev build of Windows 8.  So far so good.  The highlights have to be
a) it works!
b) it boots in under 20 seconds (and that\’s with a normal BIOS, not UEFI)
c) it installed in about 15 minutes from a blank disk to a logon screen

However, working from home, I was working with Outlook on the box and got some problems so thought I would hit the OWA site for my email, when I did so, I got this:

That was a bit of a showstopper!

So I\’ve done the usual google thing, nowt.

I\’ve tried the Outlook Anywhere connection – fails.

I then VPN\’d into the network, and hit the Exchange CAS server with the local name and logged on fine. 

So the certificate is not revoked.

Further supporting evidence is the fact that ActiveSync is still working on the phones, and I can use OWA from the iPad.

So, anyone seen this?  Got a fix?  The only clue I can think of is that the certificate is for a non-standard name; it\’s not for www but owa.

Ta, Peter

By P J Bryant

Ramblings of a freelance IT Consultant working for some nice SME's, large organisations, resellers and the usual friends and family! Bit of

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google photo

You are commenting using your Google account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s